PUBLICIDADE

WhatsApp não terá suporte para BlackBerry e Androids antigos a partir de 2017

A empresa disse que os sistemas afetados não possuem a capacidade requerida para que o app possa expandir os recursos no futuro

PUBLICIDADE

Por Redação Link
Atualização:

REUTERS

PUBLICIDADE

Até o final de 2016, o aplicativo de mensagens WhatsApp deixará de funcionar para os sistemas operacionais BlackBerry, no Windows 7.1, no Nokia S40, no Symbian S60 e também para antigas versões do Android (a 2.1, chamada de Eclair, e a 2.2, a Froyo). O anúncio, feito no blog da empresa nesta segunda-feira, 29, afirma que a decisão acontece pois “mudanças significativas aconteceram na maneira de usar um celular” desde a criação do WhatsApp, em 2009.

Leia também:Golpe no WhatsApp usa videochamadas para instalar vírus no celular Robôs agregam funções ao WhatsApp

“Cerca de 70% dos smartphones vendidos na época possuíam sistemas operacionais desenvolvidos por BlackBerry e Nokia”, diz a empresa em seu post. “Os sistemas operacionais móveis oferecidos pela Google, Apple e Microsoft – o que totaliza hoje em torno de 99,5% das vendas atuais – estavam dentro de menos de 25% dos aparelhos celulares vendidos naquela época”.

Justificando a decisão, o WhatsApp disse que os sistemas que serão desativados “não possuem a capacidade requerida para que possamos expandir os recursos de nosso aplicativo no futuro.”

É surpreendente, no entanto, que o BlackBerry 10 não seja mais compatível com o aplicativo, já que o sistema foi lançado em 2013 e era a aposta da fabricante para voltar com força ao mercado de smartphones.

Os responsáveis pela postagem ainda disseram que foi difícil tomar esta decisão e que pessoas com estes sistemas operacionais devem optar por um smartphone com iOS ou versões mais recentes de Windows Phone e Android.

Publicidade

Comentários

Os comentários são exclusivos para assinantes do Estadão.